Existen muchísimos códigos en Cisco, pero los más utilizados son 🙂

Router 1:

  • Asignar nombre, contraseña (usuario,consola,sesión remota) ,encriptación, ip, mensaje, interfaces (gigabitethernet, serial).
  • Realizar la comunicación entre las redes que no la tengan.
  • Guardar los cambios efectuados.

Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#enable secret ccna1
R1(config)#line console 0
R1(config-line)#password ccna1
R1(config-line)#login
R1(config-line)#line vty 0 15
R1(config-line)#password ccna1
R1(config-line)#login
R1(config-line)#exit
R1(config)#service password-encryption
R1(config)#banner motd #ESTE ES EL ROUTER 1#
R1(config)#interface gigabitethernet 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#interface serial 0/0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 128000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.254
R1(config)#end
R1#copy running-config startup-config
R1#exit

Router 2:

  • La configuración es la misma que la del router anterior, pero en este caso, ya no se le asigna el clock rate.

Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#enable secret ccna1
R2(config)#line console 0
R2(config-line)#password ccna1
R2(config-line)#login
R2(config-line)#line vty 0 15
R2(config-line)#password ccna1
R2(config-line)#login
R2(config-line)#exit
R2(config)#service password-encryption
R2(config)#banner motd #ESTE ES EL ROUTER 1#
R2(config)#interface gigabitethernet 0/0
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#interface serial 0/0/0
R2(config-if)#ip address 192.168.2.254 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.254
R2(config)#end
R2#copy running-config startup-config
R2#exit

Puertos habilitados entre los Router y los Switch
Puertos habilitados entre los Router y los Switch
Anuncios